<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta property="fb:pages" content="114131299168" />	
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://idahoreporter.com/xmlrpc.php">

<title>Senate next to hear bill to block new private groups from state retirement system | IdahoReporter.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://idahoreporter.com/39123/senate-next-hear-bill-block-new-private-groups-state-retirement-system/" />
<link rel="publisher" href="https://plus.google.com/+Idahoreporter"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate next to hear bill to block new private groups from state retirement system | IdahoReporter.com" />
<meta property="og:description" content="Idaho Senate members will have their chance to decide if the state’s retirement system should continue to allow new private groups and associations to participate in the system. House members passed legislation Wednesday that would block new private groups from taking part in the Public Employee Retirement System of Idaho. The measure, officially House Bill &hellip;" />
<meta property="og:url" content="http://idahoreporter.com/39123/senate-next-hear-bill-block-new-private-groups-state-retirement-system/" />
<meta property="og:site_name" content="IdahoReporter.com" />
<meta property="article:publisher" content="https://www.facebook.com/idahofreedom" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-02-22T20:46:59-07:00" />
<meta property="fb:admins" content="597180141" />
<meta property="og:image" content="http://idahoreporter.com/wp-content/uploads/2016/04/IR-thumb-5.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Idaho Senate members will have their chance to decide if the state’s retirement system should continue to allow new private groups and associations to participate in the system. House members passed legislation Wednesday that would block new private groups from taking part in the Public Employee Retirement System of Idaho. The measure, officially House Bill [&hellip;]" />
<meta name="twitter:title" content="Senate next to hear bill to block new private groups from state retirement system | IdahoReporter.com" />
<meta name="twitter:site" content="@IdahoReporter" />
<meta name="twitter:image" content="http://idahoreporter.com/wp-content/uploads/2016/04/IR-thumb-5.jpg" />
<meta name="twitter:creator" content="@IdahoReporter" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Feed" href="http://idahoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Comments Feed" href="http://idahoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Senate next to hear bill to block new private groups from state retirement system Comments Feed" href="http://idahoreporter.com/39123/senate-next-hear-bill-block-new-private-groups-state-retirement-system/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f44e4c9a221d458c3194cbadc5821dd2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsc_style-css'  href='http://idahoreporter.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://idahoreporter.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/bootstrap.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/font-awesome.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/style.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/responsive.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<link rel='https://api.w.org/' href='http://idahoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://idahoreporter.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://idahoreporter.com/?p=39123' />
<link rel="alternate" type="application/json+oembed" href="http://idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F&#038;format=xml" />
<meta property="fb:app_id" content="1416302128639959"/><meta name="google-site-verification" content="fQos9MhRrxaQQV65riqUEizXIXQlZqlEfVR3WRps_XI" /><meta name="google-site-verification" content="V6yDjhK4paadzlvKc36NjNHSDT3Rhl17qFmmbhrdr8A" /><style type="text/css">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</style>
<!--[if lt IE 9]><script src="http://idahoreporter.com/wp-content/themes/smartblog/js/html5.js"></script><![endif]--><link rel="shortcut icon" href="http://idahoreporter.com/wp-content/uploads/2015/09/irfavicon.png"><style type="text/css" title="dynamic-css" class="options-output">body{font-family:Arial, Helvetica, sans-serif;line-height:18px;font-weight:400;font-style:normal;font-size:15px;}h1, h2, h3, h4, h5, h6{font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;}.top-navigation{font-family:Arial, Helvetica, sans-serif;}.primary-navigation{font-family:Arial, Helvetica, sans-serif;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e2d04fdc3a0f1fdbefd150b2459709de"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170207_220711">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</script>
</head>
<body class="post-template-default single single-post postid-39123 single-format-standard fullwidth">


<div id="wrapper" class="clearfix">

	
<header id="sticky-header" class="sticky-header">
	<div class="container">
		<div class="sticky-header-inner clearfix">
			
			
<div class="logo">
			<a href="http://idahoreporter.com/" rel="home">
			<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" alt="IdahoReporter.com" class="std-logo" />
							<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" width="2000" height="200" alt="IdahoReporter.com" class="retina-logo" />
					</a>
	</div><!-- End .logo -->
			<nav class="sticky-navigation clearfix">

									<ul id="menu-main-menu" class="sticky-menu sf-menu"><li id="menu-item-34176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34176 sf-normal-menu"><a title="Home" href="http://idahoreporter.com">Home</a></li>
<li id="menu-item-34178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34178 sf-normal-menu"><a title="Headlines" href="http://idahoreporter.com/category/headlines/">Headlines</a></li>
<li id="menu-item-38010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38010 sf-normal-menu"><a href="http://idahoreporter.com/policy/">Policy</a></li>
<li id="menu-item-38532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38532 sf-normal-menu"><a href="http://idahofreedomindex.com">Freedom Index</a></li>
</ul>				
				
			</nav><!-- End .sticky-navigation -->

			<div class="sticky-mobile-menu-icons clearfix">
				<a href="#" class="primary-mobile-trigger"><i class="fa fa-bars"></i></a>
			</div><!-- End .sticky-mobile-menu-icons -->

		</div>
	</div>
</header><!-- End #sticky-header -->
	<div class="header-wrapper">
		
		
<div class="top-bar-wrapper">
	<div class="container">
		<div class="top-bar-inner clearfix">

						
			<div class="top-bar-left clearfix">
				
<nav class="top-navigation clearfix">
			<ul id="menu-top-menu" class="top-menu sf-menu"><li id="menu-item-1730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1730 sf-normal-menu"><a href="http://IdahoReporter.com">Home</a></li>
<li id="menu-item-37977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37977 sf-normal-menu"><a href="http://idahoreporter.com/about/">About IdahoReporter.com</a>
<ul class="sub-menu">
	<li id="menu-item-37978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37978"><a href="http://idahoreporter.com/about/corrections/">Corrections</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190 sf-normal-menu"><a href="http://idahoreporter.com/submit-news-tips/">Submit news tips</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37979 sf-normal-menu"><a href="http://www.idahofreedom.org">Idaho Freedom Foundation</a></li>
<li id="menu-item-37980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37980 sf-normal-menu"><a href="http://www.idahofreedom.org/donate">Donate</a></li>
</ul>	</nav><!-- End .top-navigation -->			</div><!-- End .top-bar-left -->

			<div class="top-bar-right clearfix">

								
				<div class="top-bar-social clearfix"><ul class="social-icons social-squared"><li><a href="http://www.twitter.com/Idahoreporter" class="social-twitter" data-toggle="tooltip" data-placement="bottom" title="Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="http://www.facebook.com/idahofreedom" class="social-facebook" data-toggle="tooltip" data-placement="bottom" title="Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="https://www.youtube.com/channel/UCPQsmBrZLNgVp7g_XV73dKw" class="social-youtube" data-toggle="tooltip" data-placement="bottom" title="Youtube"  target="_blank"><i class="fa fa-youtube"></i><i class="fa fa-youtube"></i></a></li></ul></div>
			</div><!-- End .top-bar-right -->

							<div class="top-mobile-menu-icon clearfix">
					<span class="top-mobile-menu-trigger-desc">Top Menu</span>
					<span class="top-mobile-menu-trigger"><i class="fa fa-bars"></i></span>
				</div><!-- End .top-mobile-menu-icon -->
			
		</div>
	</div>
</div><!-- End .top-bar-wrapper -->

<div class="top-mobile-navigation clearfix">
	<div class="container">
		<div class="top-mobile-navigation-inner">
			
	<ul id="menu-top-menu-1" class="top-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1730"><a href="http://IdahoReporter.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37977"><a href="http://idahoreporter.com/about/">About IdahoReporter.com</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37978"><a href="http://idahoreporter.com/about/corrections/">Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190"><a href="http://idahoreporter.com/submit-news-tips/">Submit news tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37979"><a href="http://www.idahofreedom.org">Idaho Freedom Foundation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37980"><a href="http://www.idahofreedom.org/donate">Donate</a></li>
</ul>
		</div>
	</div>
</div><!-- End .top-mobile-navigation -->
		
		
<header id="header" class="header-style-two">
	<div class="container">
		<div class="header-inner clearfix">
			
			
<div class="logo">
			<a href="http://idahoreporter.com/" rel="home">
			<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" alt="IdahoReporter.com" class="std-logo" />
							<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" width="2000" height="200" alt="IdahoReporter.com" class="retina-logo" />
					</a>
	</div><!-- End .logo -->
			
<nav class="primary-navigation clearfix">
	
			<ul id="menu-main-menu-1" class="primary-menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34176 sf-normal-menu"><a title="Home" href="http://idahoreporter.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34178 sf-normal-menu"><a title="Headlines" href="http://idahoreporter.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38010 sf-normal-menu"><a href="http://idahoreporter.com/policy/">Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38532 sf-normal-menu"><a href="http://idahofreedomindex.com">Freedom Index</a></li>
</ul>	
	
</nav><!-- End .primary-navigation -->
			<div class="primary-mobile-menu-icons clearfix">
				<a href="#" class="primary-mobile-trigger"><i class="fa fa-bars"></i></a>
			</div><!-- End .primary-mobile-menu-icons -->

		</div>
	</div><!-- End .container -->
</header><!-- End #header -->
								<div class="init-sticky-header"></div>
					

<script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=BlwNy&webforms_id=6647101"></script>
	</div><!-- End .header-wrapper -->
	
	
	
	<div class="main-wrapper clearfix">
		<div id="main" class="container">
			<div class="row">
				
				<div id="primary" class="content-area col-md-8 content-left">
					<div id="content" role="main">

						
							
<article id="post-39123" class="post-entry clearfix post-39123 post type-post status-publish format-standard hentry category-headlines">
	<div class="post-box">
					<div class="post-header clearfix">
								<div class="post-format-icon post-format-standard">
					<i class="fa fa-pencil"></i>
				</div>
				<div class="post-info-wrap">
					<h1 class="post-title entry-title">Senate next to hear bill to block new private groups from state retirement system</h1>
											<div class="post-meta clearfix">
							<ul><li><i class="fa fa-user"></i><a href="http://idahoreporter.com/author/dustinh/" rel="author">Dustin Hurst</a></li><li><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2017-02-22T20:46:59+00:00">February 22, 2017</time></li></ul>						</div>
									</div>
			</div><!-- End .post-header -->
							<div class="post-media">
							</div><!-- End .post-media -->
				<div class="post-content">
			<p><span style="font-weight: 400;">Idaho Senate members will have their chance to decide if the state’s retirement system should continue to allow new private groups and associations to participate in the system. </span></p>
<p><span style="font-weight: 400;">House members passed legislation Wednesday that would block new private groups from taking part in the Public Employee Retirement System of Idaho. The measure, officially House Bill 145, passed the House on a 69 to 0 vote. </span></p>
<p><span style="font-weight: 400;">Some 65 non-government entities currently are members of PERSI, including a number of associations, urban renewal districts and state labor unions. Private groups that already are a part of PERSI could continue participating and their new hires would remain eligible for retirement accounts in the state system. </span></p>
<p><span style="font-weight: 400;">Rep. Steven Harris, R-Meridian, who sponsored the legislation, told colleagues it’s inappropriate for private groups to participate in a pension system that taxpayers would have to prop up in case of market losses. </span></p>
<p><span style="font-weight: 400;">Harris added, the bill removes the state from improper competition in the retirement marketplace.</span></p>
<p><span style="font-weight: 400;">As the bill heads to the Senate, it’s likely to land in the Senate Commerce and Human Resources Committee, chaired by Sen. Jim Patrick, R-Twin Falls. </span></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Join the discussion</h3><p><fb:comments-count href=http://idahoreporter.com/39123/senate-next-hear-bill-block-new-private-groups-state-retirement-system/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://idahoreporter.com/39123/senate-next-hear-bill-block-new-private-groups-state-retirement-system/" data-numposts="10" data-width="" data-colorscheme="light"></div>						<div class="post-meta-footer">
													<ul>
						<li class="cat-links"><i class="fa fa-folder-open"></i>Categories: <a href="http://idahoreporter.com/category/headlines/" rel="category tag">Headlines</a></li>					</ul>
								<span class="vcard author" style="display: none;">
					<span class="fn" style="display: none;"><a href="http://idahoreporter.com/author/dustinh/" title="Posts by Dustin Hurst" rel="author">Dustin Hurst</a></span>
				</span>
				<span class="date updated" style="display: none;">8:46 PM</span>
			</div>
		</div><!-- End .post-content -->
					<div class="post-footer">
				<ul class="social-icons social-squared"><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F" class="social-facebook" data-toggle="tooltip" data-placement="top" title="Share on Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/share?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F&text=Senate next to hear bill to block new private groups from state retirement system" class="social-twitter" data-toggle="tooltip" data-placement="top" title="Share on Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F" class="social-google-plus" data-toggle="tooltip" data-placement="top" title="Share on Google Plus"  target="_blank"><i class="fa fa-google-plus"></i><i class="fa fa-google-plus"></i></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=&url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F&is_video=false&description=Senate next to hear bill to block new private groups from state retirement system" class="social-pinterest" data-toggle="tooltip" data-placement="top" title="Share on Pinterest"  target="_blank"><i class="fa fa-pinterest"></i><i class="fa fa-pinterest"></i></a></li><li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F&title=Senate next to hear bill to block new private groups from state retirement system" class="social-linkedin" data-toggle="tooltip" data-placement="top" title="Share on Linkedin"  target="_blank"><i class="fa fa-linkedin"></i><i class="fa fa-linkedin"></i></a></li><li><a href="http://digg.com/submit?url=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F&title=Senate next to hear bill to block new private groups from state retirement system" class="social-digg" data-toggle="tooltip" data-placement="top" title="Share on Digg"  target="_blank"><i class="fa fa-digg"></i><i class="fa fa-digg"></i></a></li><li><a href="mailto:?subject=Senate next to hear bill to block new private groups from state retirement system&body=http%3A%2F%2Fidahoreporter.com%2F39123%2Fsenate-next-hear-bill-block-new-private-groups-state-retirement-system%2F" class="social-email" data-toggle="tooltip" data-placement="top" title="Share by Email"  target="_blank"><i class="fa fa-envelope-o"></i><i class="fa fa-envelope-o"></i></a></li></ul>			</div><!-- End .post-footer -->
			</div><!-- End .post-box -->
</article><!-- End #post-## -->
							
<div class="author-box clearfix">
	<h3 class="section-title">
		<span>About The Author</span>
	</h3>
	<div class="author-avatar">
		<a href="http://idahoreporter.com/author/dustinh/" title="Visit Author Page"><img alt='' src='http://2.gravatar.com/avatar/50f1b6442148df2706a85d321dd836a0?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/50f1b6442148df2706a85d321dd836a0?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
	</div><!-- End .author-avatar -->
	<div class="author-desc-wrap">
		<h5 class="author-title"><a href="http://idahoreporter.com/author/dustinh/" title="Posts by Dustin Hurst" rel="author">Dustin Hurst</a></h5>
		<p class="author-desc">Dustin Hurst serves as the Communication Director for the Idaho Freedom Foundation. He graduated from Boise State in 2009. 
His work has been featured by Fox News, Townhall, Public Sector Inc., the Daily Caller, Reason, Human Events, the Spokesman Review and more. 

He and his wonderful wife Julia have two cute kids. The family resides in Middleton.</p>
		<div class="author-social">
			<ul class="social-icons social-rounded social-colored">
																	<li>
						<a href="http://www.twitter.com/DustinHurst" class="social-twitter" data-toggle="tooltip" data-placement="top" title="Twitter">
							<i class="fa fa-twitter"></i>
							<i class="fa fa-twitter"></i>
						</a>
					</li>
																																	<li>
						<a href="http://www.instagram.com/thetruthhurst" class="social-instagram" data-toggle="tooltip" data-placement="top" title="Instagram">
							<i class="fa fa-instagram"></i>
							<i class="fa fa-instagram"></i>
						</a>
					</li>
											</ul>
		</div>
	</div><!-- End .author-desc-wrap -->
</div><!-- End .author-box -->
							
									<nav class="post-navigation clearfix " role="navigation">
			<div class="post-previous"><a href="http://idahoreporter.com/39105/bill-bring-transparency-property-tax-bills-moves-forward-may-see-changes/" rel="prev"><i class="fa fa-angle-double-left"></i><h3><span>Previous Post</span>Bill to bring transparency to property tax bills moves forward, may see changes</h3></a></div><div class="post-next"><a href="http://idahoreporter.com/39125/idaho-pensioners-spend-thousands-fly-snowbird-sullivan-boise-meetings/" rel="next"><i class="fa fa-angle-double-right"></i><h3><span>Next Post</span>Idaho pensioners spend thousands to fly snowbird Sullivan to Boise for meetings</h3></a></div>		</nav>
		
							
						
					</div><!-- End #content -->
				</div><!-- End #primary -->

				<aside id="secondary" class="sidebar col-md-4 sidebar-right" role="complementary">
					<div class="sidebar-inner clearfix">
						
<div id="gsc-widget-2" class="sidebar-widget google custom search clearfix">    <div id="cse-search-form71" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('006174145306834654123:_b5b2jyxz80');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form71');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div><div id="themepixels_social_links-2" class="sidebar-widget social_links_widget clearfix"><div class="widget-title-wrapper"><span class="widget-title-inner"></span><h3 class="widget-title"><span>Connect with us</span></h3></div>
		<div class="social-links-widget-wrapper">
			<ul class="social-icons social-rounded social-colored social-large">
									<li>
						<a href="http://www.twitter.com/idahoreporter" class="social-twitter" title="Twitter" target="_blank">
							<i class="fa fa-twitter"></i> <i class="fa fa-twitter"></i>
						</a>
					</li>
													<li>
						<a href="http://www.facebook.com/idahofreedom" class="social-facebook" title="Facebook" target="_blank">
							<i class="fa fa-facebook"></i> <i class="fa fa-facebook"></i>
						</a>
					</li>
																																													<li>
						<a href="https://www.youtube.com/channel/UCPQsmBrZLNgVp7g_XV73dKw" class="social-youtube" title="Youtube" target="_blank">
							<i class="fa fa-youtube"></i><i class="fa fa-youtube"></i>
						</a>
					</li>
											</ul>
		</div>

		</div><div id="text-39" class="sidebar-widget widget_text clearfix">			<div class="textwidget"><a href="http://idahofreedom.org/email/
"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-emails.png
" title="CDL" width="273" height="120" /></a>

<br><br>
<a href="http://testifiapp.com"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-testifi.png" title="Meet the IFF staff" width="273" height="120" /></a>

<br><br>
<a href="http://idahofreedom.org/iff-staff-board-of-directors/"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-meetstaff.png" title="Meet the IFF staff" width="273" height="120" /></a>
<br><br>


<a href="http://hopevetoed.com
"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-hopevetoed.png" title="CDL" width="273" height="120" /></a>


</div>
		</div><div id="text-40" class="sidebar-widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Idaho Freedom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8310660356035664"
     data-ad-slot="2132229633"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="rss-2" class="sidebar-widget widget_rss clearfix"><div class="widget-title-wrapper"><span class="widget-title-inner"></span><h3 class="widget-title"><span><a class="rsswidget" href="http://www.idahofreedom.org/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://idahoreporter.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.idahofreedom.org/">Idaho Freedom blog</a></span></h3></div><ul><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-169/'>House Bill 169</a> <span class="rss-date">February 24, 2017</span><div class="rssSummary">Bill description: This bill would prevent other states from requiring Idaho to reintroduce species without legislative approval. Rating: +1 Does it in any way restrict public access to information related to government activity or otherwise […] The post House Bill 169 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-164/'>House Bill 164</a> <span class="rss-date">February 24, 2017</span><div class="rssSummary">Bill description: This bill would allow the Department of Labor to do background checks on job applicants, interns and potential vendors. Rating: -1 Does it directly or indirectly create or increase any taxes, fees, or […] The post House Bill 164 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-190/'>House Bill 190</a> <span class="rss-date">February 24, 2017</span><div class="rssSummary">Bill description: This bill creates a new scholarship for students returning to higher education after spending at least three years away from school. Rating: -3 Analyst’s note: This bill is a near replica of House […] The post House Bill 190 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-195/'>House Bill 195</a> <span class="rss-date">February 24, 2017</span><div class="rssSummary">Bill description: This bill would alter the fee structure for chiropractic licenses and create a new clinical nutrition certification. Rating: +1 Does it give government any new, additional, or expanded power to prohibit, restrict, or […] The post House Bill 195 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li></ul></div>					</div>
				</aside><!-- End #secondary -->

				
			</div>
		</div>
	</div><!-- End .main-wrapper -->
	



	<div class="footer-wrapper">

					<footer id="footer" class="clearfix">
				<div class="container">
					<div class="footer-inner clearfix">
						<div class="row">

															<div class="col-md-6">
									<div id="text-3" class="footer-widget widget_text clearfix">			<div class="textwidget"><a href="http://www.facebook.com/IdahoReporter" target="_blank"><i class="gk-icon-fb"></i></a>
<a href="http://twitter.com/idahoreporter/" target="_blank"><i class="gk-icon-twitter"></i></a>
<a href="http://www.youtube.com/IdahoReporter" target="_blank"><i class="gk-icon-gplus"></i></a>
<a href="http://www.idahoreporter.com/?format=feed&amp;type=rss" target="_blank"><i class="gk-icon-rss"></i></a>

</div>
		</div>								</div>
							
															<div class="col-md-6">
																	</div>
							
							
							
							
						</div>
					</div>
				</div>
			</footer><!-- End #footer -->
		
					<div class="footer-bottom">
				<div class="container">
					<div class="footer-bottom-inner clearfix">

						
						<div class="footer-social clearfix"><ul class="social-icons social-squared social-rounded social-colored"><li><a href="http://twitter.com/idahofreedom" class="social-twitter" data-toggle="tooltip" data-placement="top" title="Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="http://www.facebook.com/idahofreedom" class="social-facebook" data-toggle="tooltip" data-placement="top" title="Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="http://instagram.com/idahoreporter" class="social-instagram" data-toggle="tooltip" data-placement="top" title="Instagram"  target="_blank"><i class="fa fa-instagram"></i><i class="fa fa-instagram"></i></a></li></ul></div>
						<div class="copyright clearfix">
							Idaho Freedom Foundation | 2404 W. Bank Drive Ste. 314 Boise, Idaho 83705 | 208.258.2280						</div><!-- End .copyright -->

					</div>
				</div>
			</div><!-- End .footer-bottom -->
		
	</div><!-- End .footer-wrapper -->

</div><!-- End #wrapper -->


<div class="overlay-search clearfix">
	<div class="overlay-search-inner">
		<form action="http://idahoreporter.com/" class="overlay-search-form" role="search" method="get">
			<input type="search" class="form-control" name="s" value="" autocomplete="off" placeholder="To search type and hit enter..." />
		</form>
	</div>
	<a href="#" class="overlay-search-close">&#215;</a>
</div><!-- End .overlay-search -->
	<a href="#" class="scroll-to-top"><i class="fa fa-arrow-up"></i></a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52431649-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/idahoreporter.com\/wp-admin\/admin-ajax.php","nonce":"13102a0521"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/wp-embed.min.js?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1416302128639959&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1251892384823860');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1251892384823860&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: idahoreporter.com @ 2017-02-25 00:52:22 by W3 Total Cache -->