<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta property="fb:pages" content="114131299168" />	
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://idahoreporter.com/xmlrpc.php">

<title>Packer seeks &#039;government permission slip to earn a living&#039; for sign language interpreters | IdahoReporter.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://idahoreporter.com/38994/packer-seeks-government-permission-slip-earn-living-sign-language-interpreters/" />
<link rel="publisher" href="https://plus.google.com/+Idahoreporter"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Packer seeks &#039;government permission slip to earn a living&#039; for sign language interpreters | IdahoReporter.com" />
<meta property="og:description" content="Rep. Kelley Packer appears determined to swim against a current that is washing away occupational regulation across the country. Packer, R-McCammon, has again filed legislation, House Bill 46, that would make it a crime to do sign language interpretation without a state license. Her bill would give the state the authority to send a violator &hellip;" />
<meta property="og:url" content="http://idahoreporter.com/38994/packer-seeks-government-permission-slip-earn-living-sign-language-interpreters/" />
<meta property="og:site_name" content="IdahoReporter.com" />
<meta property="article:publisher" content="https://www.facebook.com/idahofreedom" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-01-27T14:39:04-07:00" />
<meta property="fb:admins" content="597180141" />
<meta property="og:image" content="http://idahoreporter.com/wp-content/uploads/2017/01/packer1.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rep. Kelley Packer appears determined to swim against a current that is washing away occupational regulation across the country. Packer, R-McCammon, has again filed legislation, House Bill 46, that would make it a crime to do sign language interpretation without a state license. Her bill would give the state the authority to send a violator [&hellip;]" />
<meta name="twitter:title" content="Packer seeks &#039;government permission slip to earn a living&#039; for sign language interpreters | IdahoReporter.com" />
<meta name="twitter:site" content="@IdahoReporter" />
<meta name="twitter:image" content="http://idahoreporter.com/wp-content/uploads/2017/01/packer1.png" />
<meta name="twitter:creator" content="@IdahoReporter" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Feed" href="http://idahoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Comments Feed" href="http://idahoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IdahoReporter.com &raquo; Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters Comments Feed" href="http://idahoreporter.com/38994/packer-seeks-government-permission-slip-earn-living-sign-language-interpreters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f44e4c9a221d458c3194cbadc5821dd2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsc_style-css'  href='http://idahoreporter.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://idahoreporter.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/bootstrap.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/font-awesome.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/style.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://idahoreporter.com/wp-content/themes/smartblog/css/responsive.css?ver=f44e4c9a221d458c3194cbadc5821dd2' type='text/css' media='all' />
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<link rel='https://api.w.org/' href='http://idahoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://idahoreporter.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://idahoreporter.com/?p=38994' />
<link rel="alternate" type="application/json+oembed" href="http://idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F&#038;format=xml" />
<meta property="fb:app_id" content="1416302128639959"/><meta name="google-site-verification" content="fQos9MhRrxaQQV65riqUEizXIXQlZqlEfVR3WRps_XI" /><meta name="google-site-verification" content="V6yDjhK4paadzlvKc36NjNHSDT3Rhl17qFmmbhrdr8A" /><style type="text/css">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</style>
<!--[if lt IE 9]><script src="http://idahoreporter.com/wp-content/themes/smartblog/js/html5.js"></script><![endif]--><link rel="shortcut icon" href="http://idahoreporter.com/wp-content/uploads/2015/09/irfavicon.png"><style type="text/css" title="dynamic-css" class="options-output">body{font-family:Arial, Helvetica, sans-serif;line-height:18px;font-weight:400;font-style:normal;font-size:15px;}h1, h2, h3, h4, h5, h6{font-family:Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;}.top-navigation{font-family:Arial, Helvetica, sans-serif;}.primary-navigation{font-family:Arial, Helvetica, sans-serif;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e2d04fdc3a0f1fdbefd150b2459709de"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>
</head>
<body class="post-template-default single single-post postid-38994 single-format-standard fullwidth">


<div id="wrapper" class="clearfix">

	
<header id="sticky-header" class="sticky-header">
	<div class="container">
		<div class="sticky-header-inner clearfix">
			
			
<div class="logo">
			<a href="http://idahoreporter.com/" rel="home">
			<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" alt="IdahoReporter.com" class="std-logo" />
							<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" width="2000" height="200" alt="IdahoReporter.com" class="retina-logo" />
					</a>
	</div><!-- End .logo -->
			<nav class="sticky-navigation clearfix">

									<ul id="menu-main-menu" class="sticky-menu sf-menu"><li id="menu-item-34176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34176 sf-normal-menu"><a title="Home" href="http://idahoreporter.com">Home</a></li>
<li id="menu-item-34178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34178 sf-normal-menu"><a title="Headlines" href="http://idahoreporter.com/category/headlines/">Headlines</a></li>
<li id="menu-item-38010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38010 sf-normal-menu"><a href="http://idahoreporter.com/policy/">Policy</a></li>
<li id="menu-item-38532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38532 sf-normal-menu"><a href="http://idahofreedomindex.com">Freedom Index</a></li>
</ul>				
				
			</nav><!-- End .sticky-navigation -->

			<div class="sticky-mobile-menu-icons clearfix">
				<a href="#" class="primary-mobile-trigger"><i class="fa fa-bars"></i></a>
			</div><!-- End .sticky-mobile-menu-icons -->

		</div>
	</div>
</header><!-- End #sticky-header -->
	<div class="header-wrapper">
		
		
<div class="top-bar-wrapper">
	<div class="container">
		<div class="top-bar-inner clearfix">

						
			<div class="top-bar-left clearfix">
				
<nav class="top-navigation clearfix">
			<ul id="menu-top-menu" class="top-menu sf-menu"><li id="menu-item-1730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1730 sf-normal-menu"><a href="http://IdahoReporter.com">Home</a></li>
<li id="menu-item-37977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37977 sf-normal-menu"><a href="http://idahoreporter.com/about/">About IdahoReporter.com</a>
<ul class="sub-menu">
	<li id="menu-item-37978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37978"><a href="http://idahoreporter.com/about/corrections/">Corrections</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190 sf-normal-menu"><a href="http://idahoreporter.com/submit-news-tips/">Submit news tips</a></li>
<li id="menu-item-37979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37979 sf-normal-menu"><a href="http://www.idahofreedom.org">Idaho Freedom Foundation</a></li>
<li id="menu-item-37980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37980 sf-normal-menu"><a href="http://www.idahofreedom.org/donate">Donate</a></li>
</ul>	</nav><!-- End .top-navigation -->			</div><!-- End .top-bar-left -->

			<div class="top-bar-right clearfix">

								
				<div class="top-bar-social clearfix"><ul class="social-icons social-squared"><li><a href="http://www.twitter.com/Idahoreporter" class="social-twitter" data-toggle="tooltip" data-placement="bottom" title="Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="http://www.facebook.com/idahofreedom" class="social-facebook" data-toggle="tooltip" data-placement="bottom" title="Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="https://www.youtube.com/channel/UCPQsmBrZLNgVp7g_XV73dKw" class="social-youtube" data-toggle="tooltip" data-placement="bottom" title="Youtube"  target="_blank"><i class="fa fa-youtube"></i><i class="fa fa-youtube"></i></a></li></ul></div>
			</div><!-- End .top-bar-right -->

							<div class="top-mobile-menu-icon clearfix">
					<span class="top-mobile-menu-trigger-desc">Top Menu</span>
					<span class="top-mobile-menu-trigger"><i class="fa fa-bars"></i></span>
				</div><!-- End .top-mobile-menu-icon -->
			
		</div>
	</div>
</div><!-- End .top-bar-wrapper -->

<div class="top-mobile-navigation clearfix">
	<div class="container">
		<div class="top-mobile-navigation-inner">
			
	<ul id="menu-top-menu-1" class="top-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1730"><a href="http://IdahoReporter.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37977"><a href="http://idahoreporter.com/about/">About IdahoReporter.com</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37978"><a href="http://idahoreporter.com/about/corrections/">Corrections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38190"><a href="http://idahoreporter.com/submit-news-tips/">Submit news tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37979"><a href="http://www.idahofreedom.org">Idaho Freedom Foundation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37980"><a href="http://www.idahofreedom.org/donate">Donate</a></li>
</ul>
		</div>
	</div>
</div><!-- End .top-mobile-navigation -->
		
		
<header id="header" class="header-style-two">
	<div class="container">
		<div class="header-inner clearfix">
			
			
<div class="logo">
			<a href="http://idahoreporter.com/" rel="home">
			<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" alt="IdahoReporter.com" class="std-logo" />
							<img src="http://idahoreporter.com/wp-content/uploads/2015/09/IR_logo_with_slogan-larger.png" width="2000" height="200" alt="IdahoReporter.com" class="retina-logo" />
					</a>
	</div><!-- End .logo -->
			
<nav class="primary-navigation clearfix">
	
			<ul id="menu-main-menu-1" class="primary-menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34176 sf-normal-menu"><a title="Home" href="http://idahoreporter.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34178 sf-normal-menu"><a title="Headlines" href="http://idahoreporter.com/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38010 sf-normal-menu"><a href="http://idahoreporter.com/policy/">Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38532 sf-normal-menu"><a href="http://idahofreedomindex.com">Freedom Index</a></li>
</ul>	
	
</nav><!-- End .primary-navigation -->
			<div class="primary-mobile-menu-icons clearfix">
				<a href="#" class="primary-mobile-trigger"><i class="fa fa-bars"></i></a>
			</div><!-- End .primary-mobile-menu-icons -->

		</div>
	</div><!-- End .container -->
</header><!-- End #header -->
								<div class="init-sticky-header"></div>
					

<script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=BlwNy&webforms_id=6647101"></script>
	</div><!-- End .header-wrapper -->
	
	
	
	<div class="main-wrapper clearfix">
		<div id="main" class="container">
			<div class="row">
				
				<div id="primary" class="content-area col-md-8 content-left">
					<div id="content" role="main">

						
							
<article id="post-38994" class="post-entry clearfix post-38994 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
	<div class="post-box">
					<div class="post-header clearfix">
								<div class="post-format-icon post-format-standard">
					<i class="fa fa-pencil"></i>
				</div>
				<div class="post-info-wrap">
					<h1 class="post-title entry-title">Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters</h1>
											<div class="post-meta clearfix">
							<ul><li><i class="fa fa-user"></i><a href="http://idahoreporter.com/author/mlisheron/" rel="author">Mark Lisheron</a></li><li><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2017-01-27T14:39:04+00:00">January 27, 2017</time></li></ul>						</div>
									</div>
			</div><!-- End .post-header -->
							<div class="post-media">
											<figure class="post-thumbnail-wrapper img-no-hover">
								<img width="748" height="350" src="http://idahoreporter.com/wp-content/uploads/2017/01/packer1-748x350.png" class="attachment-blog-single size-blog-single wp-post-image" alt="" /><div class="ccfic"><span class="ccfic-text">Rep. Kelley Packer, R-McCammon, will take another crack at creating licenses for sign language interpreters</span></div>							</figure>
									</div><!-- End .post-media -->
				<div class="post-content">
			<p><span style="font-weight: 400;">Rep. Kelley Packer appears determined to swim against a current that is washing away occupational regulation across the country.</span></p>
<p><span style="font-weight: 400;">Packer, R-McCammon, has again filed legislation, </span><a href="https://legislature.idaho.gov/sessioninfo/2017/legislation/H0046/"><span style="font-weight: 400;">House Bill 46</span></a><span style="font-weight: 400;">, that would make it a crime to do sign language interpretation without a state license. Her bill would give the state the authority to send a violator to jail for up to six months and levy a fine of up to $1,000.</span></p>
<p><span style="font-weight: 400;">As she argued in 2015, when she submitted her first sign language licensing bill, Packer says her intent is to protect the deaf from unqualified interpreters in legal or crucial medical health cases.</span></p>
<p><span style="font-weight: 400;">Bunk, say the legal experts who are helping to remove unnecessary government licensing of professions. Institute for Justice attorney Arif Panju notes, for decades governments have used a gossamer pretext of public safety to force a third of the American workforce to pay state governments for the privilege of going to work.</span></p>
<p><span style="font-weight: 400;">“People across the ideological spectrum have come to realize that this licensing is a barrier to entry in professions erected by those with an interest in keeping people out,” Panju said. “These licenses are essentially a government permission slip to earn a living; that is unconstitutional.”</span></p>
<p><a href="http://ij.org/staff/arif-panju/"><span style="font-weight: 400;">Panju</span></a><span style="font-weight: 400;"> ought to know. Although it took three years, </span><a href="http://www.blackenterprise.com/small-business/texas-governor-signs-law-abolishing-natural-hair-braiding-regulations/"><span style="font-weight: 400;">a federal court in 2015</span></a><span style="font-weight: 400;"> agreed with Panju and his client that it was unreasonable for the state of Texas to demand thousands of hours of study and thousands of dollars for a cosmetology license for the privilege of braiding hair for a living.</span></p>
<p><span style="font-weight: 400;">Following the court’s lead, the Texas Legislature abolished hair braiding licensing. </span></p>
<p><span style="font-weight: 400;">This past July, Iowa exempted hair braiding from its cosmetology licensing rules. Licensing, Gov. Terry Branstad said at the time, “should only be mandated when necessary to serve public health or safety.”</span></p>
<p><span style="font-weight: 400;">A similar hair braiding case is currently </span><a href="http://blog.pacificlegal.org/missouri-hair-braiders-are-not-cosmetologists/"><span style="font-weight: 400;">on appeal</span></a><span style="font-weight: 400;"> in Missouri.</span></p>
<p><span style="font-weight: 400;">The Institute for Justice has provided momentum for a bipartisan wave of occupational regulatory reform. Last June the Obama Administration launched a </span><a href="https://www.nytimes.com/2016/06/18/business/economy/job-licenses.html"><span style="font-weight: 400;">$7.5 million grant program</span></a><span style="font-weight: 400;"> for organizations to combat onerous licensing, the first White House program of its kind.</span></p>
<p><a href="https://obamawhitehouse.archives.gov/sites/default/files/docs/licensing_report_final_nonembargo.pdf"><span style="font-weight: 400;">A June 2015 White House report</span></a><span style="font-weight: 400;"> found in state after state that licensing was </span><span style="font-weight: 400;">“inconsistent, inefficient, and arbitrary, with little purpose other than to protect those already in the field from further competition.”</span></p>
<p><span style="font-weight: 400;">The Arizona legislature last May passed a bill eliminating licensing requirements for such diverse trades as yoga instructors, citrus fruit packers, metallurgists and individuals who perform cremations. </span></p>
<p><span style="font-weight: 400;">Oklahoma Gov. Mary Fallin in December ordered a review of the panoply of her state’s occupational licensing, among the most burdensome in the country, according to the most </span><a href="http://ij.org/wp-content/uploads/2015/04/licensetowork1.pdf"><span style="font-weight: 400;">comprehensive study</span></a><span style="font-weight: 400;"> of state regulation done to date by the Institute for Justice.</span></p>
<p><span style="font-weight: 400;">In applauding Fallin’s order, the editorial board of The Oklahoman, the state’s biggest newspaper, scoffed at the “purported public safety benefits” as “negligible or even laughable.”</span></p>
<p><span style="font-weight: 400;">In Nebraska, legislators have </span><a href="http://www.kpvi.com/news/national_news/ricketts-senators-propose-reducing-requirements-for-some-occupational-licenses/article_7da11323-3a7d-5983-ba7a-c43bf110286f.html"><span style="font-weight: 400;">targeted licensing</span></a><span style="font-weight: 400;"> for 18 occupations, either for elimination or to reduce requirements.</span></p>
<p><span style="font-weight: 400;">Still, Panju points out, resistance to serious licensing reform remains high because licensing boards are invariably made up of professionals who have the most to gain by making it harder for others to enter the profession.</span></p>
<p><span style="font-weight: 400;">Last year, when Arizona legislators were dealing with reform, licensing board members fought tooth and nail to prevent their elimination. Daniel Scarpinato, spokesman for Gov. Douglas Ducey, told reporters at the time, “Arizona is perceived as a low-regulatory state, but this was the most difficult bill we worked on this session.” </span></p>
<p><span style="font-weight: 400;">In its study, IJ looked at 102 low income occupations licensed in at least one state. Idaho requires licenses for 47 of those occupations, ranking 19th highest of the 50 states. But the state ranked 36th in the burden on licensees in costs, education, examining, grade level and minimum age to obtain licenses.</span></p>
<p><span style="font-weight: 400;">Only 16 states license sign language interpretation. Nevada is the only state bordering Idaho that requires a license.</span></p>
<p><span style="font-weight: 400;">Packer’s bill seems innocuous. According to the fiscal note, it would only affect about 100 interpreters now working commercially in Idaho. Interpreters who work in the state’s school systems are regulated separately by </span><span style="font-weight: 400;">Title 33, Chapter 13 of the Idaho code, with defined certification, educational, training and performance standards.</span></p>
<p><span style="font-weight: 400;">HB 46 calls for a license fee of $125, hundreds less than the roughly $775 average fee for a license in the 16 states that now regulate interpreters.</span></p>
<p><span style="font-weight: 400;">HB 46 would expand the purview of a board that would now be named the </span><span style="font-weight: 400;">Speech Hearing and Communication Services Board. Licensing would generate $12,500 a year in fees, but those fees would be funneled into the expenses incurred by the board, according to a </span><a href="http://www.idahofreedom.org/house-bill-46/"><span style="font-weight: 400;">bill analysis</span></a><span style="font-weight: 400;"> by the Idaho Freedom Foundation.</span></p>
<p><span style="font-weight: 400;">Gov. Butch Otter, who vetoed Packer’s 2015 bill, has indicated he’d like to </span><a href="http://idahoreporter.com/38983/packer-revives-push-license-sign-language-interpreters/"><span style="font-weight: 400;">leave the door open</span></a><span style="font-weight: 400;"> to some kind of regulation. Officials with the </span><span style="font-weight: 400;">Idaho Council for the Deaf and Hard of Hearing as well as DisAbility Rights Idaho have in the past shown support for Packer’s efforts.</span></p>
<p><span style="font-weight: 400;">Missing, however, from the bill and any of the statements of support made by Packer and others is a single concrete example of why the state needs to be involved.</span></p>
<p><span style="font-weight: 400;">Indefensibly, as IFF’s analysis points out, “This bill makes a rare and valuable service a crime. Any interpreter not licensed after passage of this bill could be charged with a misdemeanor. Where individuals freely exchange sign language interpretation for money there are no victims. There is no need for this to be a crime.”</span></p>
<p><span style="font-weight: 400;">Fred Birnbaum, vice president of the Freedom Foundation, said HB 46 is unnecessary and punitive. “</span><span style="font-weight: 400;">Sadly,” Birnbaum said, “this bill is part of a larger trend to overly license occupations in Idaho, largely to the benefit of those who use these powers to restrict competition.&#8221;</span></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Join the discussion</h3><p><fb:comments-count href=http://idahoreporter.com/38994/packer-seeks-government-permission-slip-earn-living-sign-language-interpreters/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://idahoreporter.com/38994/packer-seeks-government-permission-slip-earn-living-sign-language-interpreters/" data-numposts="10" data-width="" data-colorscheme="light"></div>						<div class="post-meta-footer">
													<ul>
						<li class="cat-links"><i class="fa fa-folder-open"></i>Categories: <a href="http://idahoreporter.com/category/headlines/" rel="category tag">Headlines</a></li>					</ul>
								<span class="vcard author" style="display: none;">
					<span class="fn" style="display: none;"><a href="http://idahoreporter.com/author/mlisheron/" title="Posts by Mark Lisheron" rel="author">Mark Lisheron</a></span>
				</span>
				<span class="date updated" style="display: none;">2:39 PM</span>
			</div>
		</div><!-- End .post-content -->
					<div class="post-footer">
				<ul class="social-icons social-squared"><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F" class="social-facebook" data-toggle="tooltip" data-placement="top" title="Share on Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/share?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F&text=Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters" class="social-twitter" data-toggle="tooltip" data-placement="top" title="Share on Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F" class="social-google-plus" data-toggle="tooltip" data-placement="top" title="Share on Google Plus"  target="_blank"><i class="fa fa-google-plus"></i><i class="fa fa-google-plus"></i></a></li><li><a href="https://pinterest.com/pin/create/bookmarklet/?media=http://idahoreporter.com/wp-content/uploads/2017/01/packer1.png&url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F&is_video=false&description=Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters" class="social-pinterest" data-toggle="tooltip" data-placement="top" title="Share on Pinterest"  target="_blank"><i class="fa fa-pinterest"></i><i class="fa fa-pinterest"></i></a></li><li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F&title=Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters" class="social-linkedin" data-toggle="tooltip" data-placement="top" title="Share on Linkedin"  target="_blank"><i class="fa fa-linkedin"></i><i class="fa fa-linkedin"></i></a></li><li><a href="http://digg.com/submit?url=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F&title=Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters" class="social-digg" data-toggle="tooltip" data-placement="top" title="Share on Digg"  target="_blank"><i class="fa fa-digg"></i><i class="fa fa-digg"></i></a></li><li><a href="mailto:?subject=Packer seeks &#8216;government permission slip to earn a living&#8217; for sign language interpreters&body=http%3A%2F%2Fidahoreporter.com%2F38994%2Fpacker-seeks-government-permission-slip-earn-living-sign-language-interpreters%2F" class="social-email" data-toggle="tooltip" data-placement="top" title="Share by Email"  target="_blank"><i class="fa fa-envelope-o"></i><i class="fa fa-envelope-o"></i></a></li></ul>			</div><!-- End .post-footer -->
			</div><!-- End .post-box -->
</article><!-- End #post-## -->
							
<div class="author-box clearfix">
	<h3 class="section-title">
		<span>About The Author</span>
	</h3>
	<div class="author-avatar">
		<a href="http://idahoreporter.com/author/mlisheron/" title="Visit Author Page"><img alt='' src='http://2.gravatar.com/avatar/25e90e3bd87d0d7743ebcc1c801a1d0f?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25e90e3bd87d0d7743ebcc1c801a1d0f?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
	</div><!-- End .author-avatar -->
	<div class="author-desc-wrap">
		<h5 class="author-title"><a href="http://idahoreporter.com/author/mlisheron/" title="Posts by Mark Lisheron" rel="author">Mark Lisheron</a></h5>
		<p class="author-desc"></p>
		<div class="author-social">
			<ul class="social-icons social-rounded social-colored">
																																											</ul>
		</div>
	</div><!-- End .author-desc-wrap -->
</div><!-- End .author-box -->
							
									<nav class="post-navigation clearfix no-next-link" role="navigation">
			<div class="post-previous"><a href="http://idahoreporter.com/38991/committee-passed-judicial-pension-contribution-spike-without-financial-impact/" rel="prev"><i class="fa fa-angle-double-left"></i><h3><span>Previous Post</span>Committee passed judicial pension contribution spike without financial impact</h3></a></div>		</nav>
		
							
						
					</div><!-- End #content -->
				</div><!-- End #primary -->

				<aside id="secondary" class="sidebar col-md-4 sidebar-right" role="complementary">
					<div class="sidebar-inner clearfix">
						
<div id="gsc-widget-2" class="sidebar-widget google custom search clearfix">    <div id="cse-search-form35" style="width: 100%;">Loading</div>
    <script type="text/javascript">
        google.load('search', '1', {language: 'en_US'});
        google.setOnLoadCallback(function () {
            var customSearchControl = new google.search.CustomSearchControl('006174145306834654123:_b5b2jyxz80');
            customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
                        var options = new google.search.DrawOptions();
            options.setSearchFormRoot('cse-search-form35');
            options.setAutoComplete(true);
                        customSearchControl.draw('dialog', options);
            customSearchControl.setSearchCompleteCallback(this, CallBackDisplayDialog);
                    }, true);

        // establish a keep callback
        function CallBackDisplayDialog(result) {
            jQuery('#dialog').dialog('open');
        }
    </script>
                <!-- open dialog. For debug purposes
                    <p><a href="#" id="dialog_link" class="ui-state-default ui-corner-all"><span class="ui-icon ui-icon-newwin"></span>Open Dialog</a></p>
            -->
            <div id="dialog" title="Search Results">
                <p></p>
            </div>

        </div><div id="themepixels_social_links-2" class="sidebar-widget social_links_widget clearfix"><div class="widget-title-wrapper"><span class="widget-title-inner"></span><h3 class="widget-title"><span>Connect with us</span></h3></div>
		<div class="social-links-widget-wrapper">
			<ul class="social-icons social-rounded social-colored social-large">
									<li>
						<a href="http://www.twitter.com/idahoreporter" class="social-twitter" title="Twitter" target="_blank">
							<i class="fa fa-twitter"></i> <i class="fa fa-twitter"></i>
						</a>
					</li>
													<li>
						<a href="http://www.facebook.com/idahofreedom" class="social-facebook" title="Facebook" target="_blank">
							<i class="fa fa-facebook"></i> <i class="fa fa-facebook"></i>
						</a>
					</li>
																																													<li>
						<a href="https://www.youtube.com/channel/UCPQsmBrZLNgVp7g_XV73dKw" class="social-youtube" title="Youtube" target="_blank">
							<i class="fa fa-youtube"></i><i class="fa fa-youtube"></i>
						</a>
					</li>
											</ul>
		</div>

		</div><div id="text-39" class="sidebar-widget widget_text clearfix">			<div class="textwidget"><a href="http://idahofreedom.org/email/
"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-emails.png
" title="CDL" width="273" height="120" /></a>

<br><br>
<a href="http://testifiapp.com"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-testifi.png" title="Meet the IFF staff" width="273" height="120" /></a>

<br><br>
<a href="http://idahofreedom.org/iff-staff-board-of-directors/"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-meetstaff.png" title="Meet the IFF staff" width="273" height="120" /></a>
<br><br>


<a href="http://hopevetoed.com
"><img src="http://idahofreedom.org/wp-content/uploads/2017/01/website-hopevetoed.png" title="CDL" width="273" height="120" /></a>


</div>
		</div><div id="text-40" class="sidebar-widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Idaho Freedom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8310660356035664"
     data-ad-slot="2132229633"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="rss-2" class="sidebar-widget widget_rss clearfix"><div class="widget-title-wrapper"><span class="widget-title-inner"></span><h3 class="widget-title"><span><a class="rsswidget" href="http://www.idahofreedom.org/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://idahoreporter.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.idahofreedom.org/">Idaho Freedom blog</a></span></h3></div><ul><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-54/'>House Bill 54</a> <span class="rss-date">January 26, 2017</span><div class="rssSummary">Bill Description: This bill amends the fees for copies of documents charged by the Secretary of State. Rating: 0 Does it directly or indirectly create or increase any taxes, fees, or other assessments? Conversely, does […] The post House Bill 54 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-36/'>House Bill 36</a> <span class="rss-date">January 26, 2017</span><div class="rssSummary">Bill description: This bill will repeal the restriction on fraternities, sororities, and secret societies from engaging in activities within public elementary and secondary schools. Rating: +1 Does it violate the spirit or the letter of […] The post House Bill 36 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-35/'>House Bill 35</a> <span class="rss-date">January 26, 2017</span><div class="rssSummary">Bill description: This bill creates a new scholarship for students returning to higher education after spending at least three years away. Rating: -3 Analyst’s note: This bill is a near replica of SB1291, which failed […] The post House Bill 35 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li><li><a class='rsswidget' href='http://www.idahofreedom.org/house-bill-44/'>House Bill 44</a> <span class="rss-date">January 26, 2017</span><div class="rssSummary">Bill Description: This legislation gives the Department of Health and Welfare legal authority to build a public secure treatment facility. Rating: -1 Analyst’s Note: This legislation which introduces a new Chapter 14 to Title 66 […] The post House Bill 44 appeared first on Idaho Freedom Foundation.</div> <cite>Phil Haunschild</cite></li></ul></div>					</div>
				</aside><!-- End #secondary -->

				
			</div>
		</div>
	</div><!-- End .main-wrapper -->
	



	<div class="footer-wrapper">

					<footer id="footer" class="clearfix">
				<div class="container">
					<div class="footer-inner clearfix">
						<div class="row">

															<div class="col-md-6">
									<div id="text-3" class="footer-widget widget_text clearfix">			<div class="textwidget"><a href="http://www.facebook.com/IdahoReporter" target="_blank"><i class="gk-icon-fb"></i></a>
<a href="http://twitter.com/idahoreporter/" target="_blank"><i class="gk-icon-twitter"></i></a>
<a href="http://www.youtube.com/IdahoReporter" target="_blank"><i class="gk-icon-gplus"></i></a>
<a href="http://www.idahoreporter.com/?format=feed&amp;type=rss" target="_blank"><i class="gk-icon-rss"></i></a>

</div>
		</div>								</div>
							
															<div class="col-md-6">
																	</div>
							
							
							
							
						</div>
					</div>
				</div>
			</footer><!-- End #footer -->
		
					<div class="footer-bottom">
				<div class="container">
					<div class="footer-bottom-inner clearfix">

						
						<div class="footer-social clearfix"><ul class="social-icons social-squared social-rounded social-colored"><li><a href="http://twitter.com/idahofreedom" class="social-twitter" data-toggle="tooltip" data-placement="top" title="Twitter"  target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a></li><li><a href="http://www.facebook.com/idahofreedom" class="social-facebook" data-toggle="tooltip" data-placement="top" title="Facebook"  target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a></li><li><a href="http://instagram.com/idahoreporter" class="social-instagram" data-toggle="tooltip" data-placement="top" title="Instagram"  target="_blank"><i class="fa fa-instagram"></i><i class="fa fa-instagram"></i></a></li></ul></div>
						<div class="copyright clearfix">
							Idaho Freedom Foundation | 2404 W. Bank Drive Ste. 314 Boise, Idaho 83705 | 208.258.2280						</div><!-- End .copyright -->

					</div>
				</div>
			</div><!-- End .footer-bottom -->
		
	</div><!-- End .footer-wrapper -->

</div><!-- End #wrapper -->


<div class="overlay-search clearfix">
	<div class="overlay-search-inner">
		<form action="http://idahoreporter.com/" class="overlay-search-form" role="search" method="get">
			<input type="search" class="form-control" name="s" value="" autocomplete="off" placeholder="To search type and hit enter..." />
		</form>
	</div>
	<a href="#" class="overlay-search-close">&#215;</a>
</div><!-- End .overlay-search -->
	<a href="#" class="scroll-to-top"><i class="fa fa-arrow-up"></i></a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52431649-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/idahoreporter.com\/wp-admin\/admin-ajax.php","nonce":"2a9415dd31"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-content/themes/smartblog/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoreporter.com/wp-includes/js/wp-embed.min.js?ver=f44e4c9a221d458c3194cbadc5821dd2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1416302128639959&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1251892384823860');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1251892384823860&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: idahoreporter.com @ 2017-01-27 16:10:30 by W3 Total Cache -->